Apple has released new firmware update 2.2.1 for iPhone and iPod Touch, which also update the baseband to 02.30.03, rendering the earlier versions of iPhone and iPod Touch jailbreaking and unlocking tools ineffective. Luckily, the iPhone Dev Team has managed to crack the new 2.2.1 of iPhone and iPod Touch software OS again, with the release of PwnageTool 2.2.5 and QuickPwn 2.2.5 for Mac OS X, QuickPwn 2.2.5-2 for Windows operating system.

PwnageTool and QuickPwn are official applications from iPhone Dev Team, the ultimate iPhone and iPod Touch hacking group that allows user to easily jailbreak or break free from the file-system ‘jail’, which disallow unauthorized application software to be installed onto the mobile device. Note that the jailbreak utility is not unlock utility which allows locked iPhone to be used with other or foreign GSM network or service provider/carrier.

Some important consideration when using PwnageTool or QuickPwn 2.2.5:

  1. GOLDEN RULE: If you have a 3G iPhone running 2.2 firmware and you want to keep your ability to use Yellowns0w (or the option to use it in the future for unlocking iPhone and iPhone 3G), do NOT use QuickPwn, and do not use the official ipsw or the iTunes update process without using PwnageTool.
  2. Yellowsn0w (up until current version of 0.9.8, which is available on Cydia, but only for those who were seeing WiFi or slowness issues with 0.9.7) will NOT work with the baseband version (02.30.03) that is present in the recent 2.2.1 update. If you want to use Yellownsn0w you will need to create and restore using a custom .ipsw that will allow you to update safely to 2.2.1 without applying the 02.30.03 baseband update. You’ll then have a 3G iPhone running 2.2.1 with an older baseband version that is still vulnerable to yellowsn0w, following these steps ensures that yellowsn0w will still operate.
  3. The Yellowsn0w version has been updated to 0.9.7. Yellowsn0w is available from Cydia or Installer – this version allows compatibility with pwned 2.2.1 system (not baseband). Again remember 0.9.7 yellowsn0w DOES NOT WORK WITH 2.2.1 (02.30.03) directly – you need to be running a ‘pwned’ version of 2.2.1 which didn’t upgrade the baseband during the restore/upgrade.
  4. Users of OS X 10.5.6 will be unable to use DFU mode correctly, please see the solution and fix provided by iphone-dev.org towards the end of the post.

Download Mac PwnageTool 2.2.5

* http://iphone-dev.fgv6.net/PwnageTool_2.2.5.dmg
* http://iphone.schwarzmetall.cn/PwnageTool_2.2.5.dmg
* http://rabstalk.bplaced.net/mirrors/PwnageTool_2.2.5.dmg
* http://jmcoon.net/PwnageTool_2.2.5.dmg
* http://downloads2.ipod.backshot.eu/PwnageTool_2.2.5.dmg
* http://www.iphone-storage.de/PwnageTool_2.2.5.dmg
* http://miphone.ca/iphone-dev/PwnageTool_2.2.5.dmg

Download Mac QuickPwn 2.2.5

* http://iphone-dev.fgv6.net/QuickPwn_2.2.5.dmg
* http://iphone.schwarzmetall.cn/QuickPwn_2.2.5.dmg
* http://rabstalk.bplaced.net/mirrors/QuickPwn_2.2.5.dmg
* http://jmcoon.net/QuickPwn_2.2.5.dmg
* http://www.iphone-storage.de/QuickPwn_2.2.5.dmg
* http://downloads2.ipod.backshot.eu/QuickPwn_2.2.5.dmg
* http://miphone.ca/iphone-dev/QuickPwn_2.2.5.dmg

Download Windows QuickPwn 2.2.5-2

* http://miphone.ca/iphone-dev/QuickPwn225-2.zip
* http://foskarulla.com/QuickPwn-225-2.zip
* http://downloads2.touch-mania.com/QuickPwn-225-2.zip
* http://www.applei.ph/devteam/QuickPwn-225-2.zip
* http://phonenews.com/phones/gsm/apple/QuickPwn225-2.zip
* http://rabstalk.bplaced.net/mirrors/QuickPwn-225-2.zip
* http://www.evil-crew.de/QuickPwn-225-2.zip
* http://daniel14.com/QuickPwn-225-2.zip

Update: PwnageTool 3.0 and 3.01, and Redsn0w is set to replace QuickPwn.

Related Posts